GQ Electronics Technical Support Forum Active Users: / Visits Today:
Highest Active Users:
GQ Electronics Technical Support Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 GQ Electronics Forums
 2.GQ Geiger Muller Counter
 Configuration is all zeros
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

K6SSN

3 Posts

Posted - 06/18/2022 :  07:43:17  Show Profile  Reply with Quote
I have the GMC-320+V5 Ver 5.73

In Data Viewer (2.63) under configuration if I do a Read From Device, All I get is zeros. I am trying to get Geigerlogger to work and was wondering if maybe this the issue.

GMC-320+V5
Reply #1

ullix

Germany
754 Posts

Posted - 06/18/2022 :  22:54:18  Show Profile  Reply with Quote
perhaps the very problem I just posted about:
http://www.gqelectronicsllc.com/forum/topic.asp?TOPIC_ID=9908

With respect to GeigerLog, you may want to follow this discussion about struggling to fix this problem in GeigerLog:
https://sourceforge.net/p/geigerlog/discussion/general/thread/d3c228ff79/

Go to Top of Page
Reply #2

K6SSN

3 Posts

Posted - 06/19/2022 :  05:58:45  Show Profile  Reply with Quote
Ullix, I did we have been going back and forth to solve my issue. With some success this morning.

GMC-320+V5
Go to Top of Page
Reply #3

ullix

Germany
754 Posts

Posted - 06/20/2022 :  06:41:40  Show Profile  Reply with Quote
:-))

took me a while ...
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
GQ Electronics Technical Support Forum © Copyright since 2011 Go To Top Of Page
Generated in 0.2 sec. Snitz's Forums 2000