GQ Electronics Technical Support Forum Active Users: / Visits Today:
Highest Active Users:
GQ Electronics Technical Support Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 GQ Electronics Forums
 2.GQ Geiger Muller Counter
 Configuration is all zeros

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert List Spell Checker
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

   Insert an Image File
Check here to include your profile signature.
    

T O P I C    R E V I E W
K6SSN Posted - 06/18/2022 : 07:43:17
I have the GMC-320+V5 Ver 5.73

In Data Viewer (2.63) under configuration if I do a Read From Device, All I get is zeros. I am trying to get Geigerlogger to work and was wondering if maybe this the issue.
3   L A T E S T    R E P L I E S    (Newest First)
ullix Posted - 06/20/2022 : 06:41:40
:-))

took me a while ...
K6SSN Posted - 06/19/2022 : 05:58:45
Ullix, I did we have been going back and forth to solve my issue. With some success this morning.
ullix Posted - 06/18/2022 : 22:54:18
perhaps the very problem I just posted about:
http://www.gqelectronicsllc.com/forum/topic.asp?TOPIC_ID=9908

With respect to GeigerLog, you may want to follow this discussion about struggling to fix this problem in GeigerLog:
https://sourceforge.net/p/geigerlog/discussion/general/thread/d3c228ff79/


GQ Electronics Technical Support Forum © Copyright since 2011 Go To Top Of Page
Generated in 0.14 sec. Snitz's Forums 2000