GQ Electronics Technical Support Forum


GQ Electronics Technical Support Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 GQ Electronics Forums
 1.Geiger Counter World Map(www.GMCmap.com)
 Software connectivity

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert List Spell Checker
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

   Insert an Image File
Check here to include your profile signature.
    

T O P I C    R E V I E W
desertengineer Posted - 05/12/2019 : 20:43:58
So far, neither the software driver for win7, nor any of the links provided are functional.

I cannot connect to the 600+ (with driver installed), nor can I access the web site (invalid link). Have great data from another room with X-ray flouro's running.

While I am impressed with the unit sensitivity, the software is a severe disappointment. Any idea when this will be better?
5   L A T E S T    R E P L I E S    (Newest First)
EmfDev Posted - 05/29/2019 : 09:24:24
So there's nothing in the comport device manager? even unknown device?

I don't know if it helps but there's a link with USB verification.
https://www.gqelectronicsllc.com/forum/topic.asp?TOPIC_ID=4594

Another try is to uninstall the driver and try without installing the driver.
desertengineer Posted - 05/28/2019 : 14:47:04
quote:
Originally posted by EmfDev

You can check from your computer's device manager COMPORT to see if the device is detected or not.



Negative, that is the problem. The computer can detect the connection, but will not associate the USB connection with "COM Port X" Therefore, the software cannot detect the device.

Nor will it see it as a drive, which is standard for these connections. I should see a drive where the .xls or other is available.
EmfDev Posted - 05/22/2019 : 11:47:43
You can check from your computer's device manager COMPORT to see if the device is detected or not.
desertengineer Posted - 05/22/2019 : 09:59:08
quote:
Originally posted by EmfDev

Hi desertengineer,

Do you mean the gmcmap.com is not working?

Can you please elaborate on what is exactly wrong?

Thanks!



No matter what I do, even after loading the driver, I cannot get the computer to connect to the 600+. "Device not found".
EmfDev Posted - 05/13/2019 : 08:51:10
Hi desertengineer,

Do you mean the gmcmap.com is not working?

Can you please elaborate on what is exactly wrong?

Thanks!

GQ Electronics Technical Support Forum © Copyright since 2011 Go To Top Of Page
Generated in 0.12 sec. Snitz Forums 2000