GQ Electronics Technical Support Forum Active Users: / Visits Today:
Highest Active Users:
GQ Electronics Technical Support Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 GQ Electronics Forums
 2.GQ Geiger Muller Counter
 link server failed error GMC-500+
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

mikerector

USA
3 Posts

Posted - 03/04/2022 :  15:00:45  Show Profile  Reply with Quote
Hello, i just got the GMC-500+ and I'm having issues trying to upload data, i have verified the website, url, user id, counter id is set correctly per the tutorial.
I tried removing the leading zero on the user id, i've removed device from my account, added it again and i still can't send data to the website. It is connected to wifi, i've even connected it to a different wifi (phone hotspot) and that didn't help either.
i've performed a factory reset. i've researched the forums and have tried everything i could find related to the issue.

Revision 2.29

Any help is greatly appreciated!

Edit:
Also, if i send this in my browser, on the same network:

https://www.gmcmap.com/log2.asp?AID=HIDDEN&GID=HIDDEN%20&CPM=0&ACPM=0&uSV=0

I get the OK.ERR0 and its logged in my data, so that tells me the network or wifi isn't the problem.

Edited by - mikerector on 03/04/2022 15:09:00
Reply #1

EmfDev

1700 Posts

Posted - 03/04/2022 :  17:11:29  Show Profile  Reply with Quote
Hi mikerector, try to send AT+CWMODE=3 from Data Viewer terminal and see if this changes anything.
Go to Top of Page
Reply #2

mikerector

USA
3 Posts

Posted - 03/04/2022 :  18:01:10  Show Profile  Reply with Quote
quote:
Originally posted by EmfDev

Hi mikerector, try to send AT+CWMODE=3 from Data Viewer terminal and see if this changes anything.



It responds with:
Ok
WIFI GOT IP

It shows a valid ip address under menu,wifi,ip address.
Still says "link server failed"

Edited by - mikerector on 03/04/2022 18:05:13
Go to Top of Page
Reply #3

EmfDev

1700 Posts

Posted - 03/07/2022 :  16:36:46  Show Profile  Reply with Quote
check if the website and url parameters are www.gmcmap.com and log2.asp
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
GQ Electronics Technical Support Forum © Copyright since 2011 Go To Top Of Page
Generated in 0.15 sec. Snitz's Forums 2000