GQ Electronics Technical Support Forum
.


GQ Electronics Technical Support Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 GQ Electronics Forums
 2.GQ Geiger Muller Counter
 Radiation Spikes
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

rodorr@comcast.net

USA
20 Posts

Posted - 07/13/2020 :  13:47:55  Show Profile  Reply with Quote


Over the last couple of months I have been getting very short lived radiation spikes. My normal background is about 20 to 40 CPM. But occasionally I have been getting a spike of between 250 to 450 CPM every few days. The spike only last a few seconds at most. I'm using a GMC-500+. It could be just an intermittent issue with the detector itself, but I thought I'd see if anyone else is experiencing this behavior.
Reply #1

Ovusa

USA
3 Posts

Posted - 07/21/2020 :  18:42:06  Show Profile  Reply with Quote
I have been getting some spikes in reading. I am in South Florida, USA. Normally radiation is low 13 - 20 CPM. Since the last few days, I am getting anything from 13 to 100 CPM
Go to Top of Page
Reply #2

EmfDev

1243 Posts

Posted - 07/22/2020 :  10:13:27  Show Profile  Reply with Quote
Hi Ovusa, rodorr, can you please verify if it is coming from tube 1 or 2? You can turn on the CPM 1 or 2 display under the main menu Tube settings.
Go to Top of Page
Reply #3

kotarak

USA
19 Posts

Posted - 07/23/2020 :  14:15:09  Show Profile  Reply with Quote
Speaking of spikes...just the other day I did a 9hr scan of the background radiation with my Gamma Spectrometer.
This was a routine recording - I usually do one every week so I can subtract the recorded background from the gamma spectrum during experiments.
I am using 1.5 x 2.25" NaI(Tl) gamma scintillation detector which normally produces around 120-130 cps (PMT running at 650V) of background when unshielded.
I was running the detector inside a lead castle - detector enclosed in 1.5"+ of lead and copper shield. When shielded, the natural background drops to about 5-6 CPS.
Next morning, looking at the "time vs count histogram", I discovered a burst which lasted 1 sec and it was 119cps. Tracking back the time of this excursion, the burst occurred past midnight while I was sound asleep so definitely was not caused by something I did.
I never seen it before and I've done many background radiation scans. Because it was a single event, it got lost in the Height spectrogram so I have no idea what energy was. Pretty weird tho for the detector to pick such high count behind inches of lead.
Go to Top of Page
Reply #4

Rog15

USA
3 Posts

Posted - 07/28/2020 :  09:05:38  Show Profile  Reply with Quote
Hey folks, new user here. RE: spikes. Using my old imagesco GCK-01 with remote tube, on Jun 9 0330-1130 CT was massive off scale, screaming thru speakers attached and woke me up. By 7am had died down but continued with bursts thru 10AM, Jul 9, 0430-10am again started out screaming, slowly shifted to waves & bursts, next day Jul 10, again 0606-3pm super strong at start, then waves & bursts.
The first Jun event may be related to Russian 'accident' with fusion powered hypersonic, noted some news about higher than normal rad readings in Europe. The July bursts may be related to the explosions at some Iran's supposed nuclear related sites which occurred that week. The meter only goes to 10 mR/hr, and was maxed to bending at peak. Only time that happened before was couple years ago when Kim supposedly destroyed some of his nuc testing sites. That was a 2 day event.

Anyway, just got new GMC-320+ yesterday. Showing average 141 cpm. 5 years ago the old one said was 10-30, been slowly climbing since. Hope to get the 320+ on the map as soon as can buy the Pro s/ware. All take care.

Roger Schutt KD9EPX
Go to Top of Page
Reply #5

rodorr@comcast.net

USA
20 Posts

Posted - 07/28/2020 :  11:34:12  Show Profile  Reply with Quote
Just to clarify, I'm getting the spikes via the M4011 tube. Started getting them around the middle of May. They were happening sometimes every day sometimes every few day, but they were fairly regular. Over the last couple of weeks the spikes have only happened a few times so they definitely seem to be subsiding. It's interesting that a few others here have been seem some increased action. It'll be interesting to keep an eye on this for a while. Just to iterate, my spikes have been of very short duration, just a few seconds.
Go to Top of Page
Reply #6

rodorr@comcast.net

USA
20 Posts

Posted - 07/28/2020 :  11:40:13  Show Profile  Reply with Quote

Sorry for the last post. I need to do a bit of proofreading before hitting the send button!! Below is the corrected text from my earlier reply.


Just to clarify, I'm getting the spikes via the M4011 tube. Started getting them around the middle of May. They were happening sometimes every day sometimes every few days, but they were fairly regular. Over the last couple of weeks the spikes have only happened a few times so they definitely seem to be subsiding. It's interesting that a few others here have been seeing some increased action. It'll be interesting to keep an eye on this for a while. Just to iterate, my spikes have been of very short duration, just a few seconds.
Go to Top of Page
Reply #7

ullix

Germany
491 Posts

Posted - 07/30/2020 :  01:57:39  Show Profile  Reply with Quote
My very first recommendation: verify that the anode voltage is in the proper range!
Go to Top of Page
Reply #8

Damien68

France
241 Posts

Posted - 07/30/2020 :  05:52:41  Show Profile  Reply with Quote
if there is drift on the anode voltage due to the ambient temperature or what, maybe it would be better not to try to have an anode voltage in the upper limit of the window.

Mastery is acquired by studying, with it everything becomes simple

Edited by - Damien68 on 07/30/2020 08:43:47
Go to Top of Page
Reply #9

rodorr@comcast.net

USA
20 Posts

Posted - 07/31/2020 :  07:19:15  Show Profile  Reply with Quote

The first thing I did when I started getting spikes was to check my anode voltage to see if it was correct and it was. Also, intermittent spikes can be caused by a bad connection anywhere around the high voltage area, which I checked, for instance a loose fitting on the anode or cathode clip. Any arcing will be picked up as a count. But everything so far has checked out good and solid. It is possible I could have an intermittent arc within the M4011 itself. That may be the next thing I check by installing a new tube. We'll see.
Go to Top of Page
Reply #10

Damien68

France
241 Posts

Posted - 08/01/2020 :  01:22:01  Show Profile  Reply with Quote
it would be interesting to save the CPS in the GMC-500's memory each secondes, and see what exactly was received.

Mastery is acquired by studying, with it everything becomes simple

Edited by - Damien68 on 08/01/2020 01:57:35
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
GQ Electronics Technical Support Forum © Copyright since 2011 Go To Top Of Page
Generated in 0.19 sec. Snitz's Forums 2000