GQ Electronics Technical Support Forum


GQ Electronics Technical Support Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 GQ Electronics Forums
 2.GQ Geiger Muller Counter
 GQ GMC 600 Plus connectivity issues
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

-ANTI_PSYOP

Denmark
11 Posts

Posted - 03/07/2019 :  09:08:28  Show Profile  Reply with Quote
Hello all
I have just bought a model GQ GMC 600+ giger counter and expecting it to work with datalogger pro, however I have yet to manage to be able to use my geiger counter, with the GQ datalogger pro software, it seems that the software does not pick up the heartbeat from the geiger counter, and therefore it just flat lines on the screen, I can get my geiger counter to work marginally better, on the data viewer software, however I still lose the connection frequently between the Geiger counter and the software, so I was wondering if anybody else with this model GQ geiger counter has had the same issues, moreover hopefully someone has managed to find a workaround, any tips and tricks would be much appreciated in this regard
thanks in advance
Reply #1

EmfDev

644 Posts

Posted - 03/07/2019 :  10:13:41  Show Profile  Reply with Quote
Hi ANTI_PSYOP, may I ask for your firmware revision for 600+ and the software version of the data logger pro? Thanks.
Go to Top of Page
Reply #2

-ANTI_PSYOP

Denmark
11 Posts

Posted - 03/07/2019 :  10:38:47  Show Profile  Reply with Quote
I'm using firmware 1.23 and the latest versions of GQ datalogger pro and data viewer?
Go to Top of Page
Reply #3

EmfDev

644 Posts

Posted - 03/07/2019 :  12:04:24  Show Profile  Reply with Quote
For both, thanks, I will verify with support for these firmwares.
Go to Top of Page
Reply #4

-ANTI_PSYOP

Denmark
11 Posts

Posted - 03/07/2019 :  12:22:02  Show Profile  Reply with Quote
okay but is 1.23 firmware the latest ?
Go to Top of Page
Reply #5

EmfDev

644 Posts

Posted - 03/07/2019 :  12:27:21  Show Profile  Reply with Quote
No, I told support already. Waiting for them to reply then I will tell you to send them your serial number so you can get the latest firmware from support.
Go to Top of Page
Reply #6

-ANTI_PSYOP

Denmark
11 Posts

Posted - 03/07/2019 :  12:31:43  Show Profile  Reply with Quote
okay, I am also in contact with GQ and also waiting on them! I will likewise post on here if I received anything new
thanks
Go to Top of Page
Reply #7

EmfDev

644 Posts

Posted - 03/07/2019 :  12:35:50  Show Profile  Reply with Quote
Alright, that's good. Let me know if you've not gotten any reply from them or a new firmware. Thanks!
Go to Top of Page
Reply #8

-ANTI_PSYOP

Denmark
11 Posts

Posted - 03/08/2019 :  08:17:31  Show Profile  Reply with Quote
So GQ electronics sent me a new firmware 1.29, I am unsure of this has improved anything generally, however I have gotten datalogger pro to work by using some strange settings, I have had to select audio USB input, through a normal USB cable, it seems to work okay, so that more or less fixes the connectivity issues that I was having
Go to Top of Page
Reply #9

EmfDev

644 Posts

Posted - 03/08/2019 :  09:25:10  Show Profile  Reply with Quote
Mostly fixed some bugs. If you check user settings, you can also set the medium/high threshold for the large font mode. And Check if there's dead time under tube settings?
Go to Top of Page
Reply #10

-ANTI_PSYOP

Denmark
11 Posts

Posted - 03/08/2019 :  13:05:57  Show Profile  Reply with Quote
Yes I see the first part regarding medium and high thresholds, however I cannot find dead time anywhere, what submenu is that under?
Go to Top of Page
Reply #11

EmfDev

644 Posts

Posted - 03/08/2019 :  13:19:05  Show Profile  Reply with Quote
under init settings then tube settings
Go to Top of Page
Reply #12

-ANTI_PSYOP

Denmark
11 Posts

Posted - 03/08/2019 :  13:56:21  Show Profile  Reply with Quote
yeah I don't have that, under init setup i only have date and time, calibrate, factory reset and exit, so what firmware do you have?
Go to Top of Page
Reply #13

EmfDev

644 Posts

Posted - 03/08/2019 :  16:14:34  Show Profile  Reply with Quote
Sorry about that let me confirm support if it's included in your firmware or if you need another update. If you're not concerned about the dead time then you don't need to update. It should work as it is.
Go to Top of Page
Reply #14

EmfDev

644 Posts

Posted - 03/08/2019 :  16:20:26  Show Profile  Reply with Quote
Ok I confirmed with support, if you want the deadtime implemented to your device, you can ask for another firmware update that includes it. Please email support again with your serial number thanks!

Edited by - EmfDev on 03/08/2019 16:20:50
Go to Top of Page
Reply #15

EmfDev

644 Posts

Posted - 03/08/2019 :  16:27:24  Show Profile  Reply with Quote
This firmware also has alarm volume control.
Go to Top of Page
Reply #16

-ANTI_PSYOP

Denmark
11 Posts

Posted - 03/09/2019 :  01:44:50  Show Profile  Reply with Quote
okay thanks, what number is this firmware that you have and speak off ?
Go to Top of Page
Reply #17

EmfDev

644 Posts

Posted - 03/11/2019 :  08:20:11  Show Profile  Reply with Quote
I'm not sure but it's supposed to be the same 1.29?
Go to Top of Page
Reply #18

Sonicmixmaster

USA
63 Posts

Posted - 03/16/2019 :  12:21:03  Show Profile  Reply with Quote
I also have the 600+. Why do guys don't have a auto update feature of the firmware for your devices? Or at least an email list that notifies the owners of your devices with improved firmware? Don't you think this could possibly reduce the amount of support calls you have to do? I want access to the best firmware and software that is available from GQ Electronics as soon as it is available. I don't want to find a problem that was possibly already fixed previously with the help of another user. I have told you guys about many things that need improvement but do other owners of these devices have these fixes? The 600+ is one of your top geiger counters but support is nonexistent UNLESS we find problems and report them to you. And we do. But then the other owners of same devices do not get the fixes because you don't have the new firmware pushed to other devices. Why? It's so easy to implement. If you can setup auto update of geiger readings and upload to a online map you can also verify firmware and auto update or at least let the user know there is an update. When I told you guys about the mac address problem did every one else get the fix?
Go to Top of Page
Reply #19

-ANTI_PSYOP

Denmark
11 Posts

Posted - 03/17/2019 :  14:59:01  Show Profile  Reply with Quote
A simple solution for everybody to have the latest software and firmware would be to post a download link within the software menu, like is the case with the software datalogger and data viewer and so on.
Go to Top of Page
Reply #20

EmfDev

644 Posts

Posted - 03/18/2019 :  11:38:06  Show Profile  Reply with Quote
The windows software latest version can be downloaded anytime from the download page. But the firmware is device dependent.
Go to Top of Page
Reply #21

Sonicmixmaster

USA
63 Posts

Posted - 03/18/2019 :  19:14:30  Show Profile  Reply with Quote
So each 600+ is different?
Go to Top of Page
Reply #22

EmfDev

644 Posts

Posted - 03/19/2019 :  08:41:11  Show Profile  Reply with Quote
At least their serial numbers are different.
Go to Top of Page
Reply #23

Sonicmixmaster

USA
63 Posts

Posted - 03/19/2019 :  13:11:05  Show Profile  Reply with Quote
So this brings me back to my original concern. If the software knows which model is connected to it to broadcast the readings to the map it should also know the firmware version and prompt the user to update if new one is available. This is not a difficult thing to add to the software especially since it already has network access.
Go to Top of Page
Reply #24

ZLM

1229 Posts

Posted - 03/19/2019 :  14:11:35  Show Profile  Reply with Quote
That is a good idea. Will look into this.
Go to Top of Page
Reply #25

j_geo

2 Posts

Posted - 04/10/2019 :  14:23:05  Show Profile  Reply with Quote
I had exactly the same problem and thought maybe the 600 exports its data in analog CPM sounds through the AUX port. Bought an AUX-USB cable to test
Go to Top of Page
Reply #26

EmfDev

644 Posts

Posted - 04/10/2019 :  14:35:09  Show Profile  Reply with Quote
j_geo, do you also get flat lines from the data logger?
Go to Top of Page
Reply #27

j_geo

2 Posts

Posted - 04/15/2019 :  11:25:53  Show Profile  Reply with Quote
quote:
Originally posted by EmfDev

j_geo, do you also get flat lines from the data logger?

I used to get crazy values in Data Logger pro that did not match the screen display but after upgrading to the latest firmware v. 5.60 I just get flatline no data. Also, the audio cable also gave crazy values with the previous version of DL Pro. Perhaps the driver needs to be re-installed each time the firmware is updated - will check

Edited by - j_geo on 04/15/2019 11:37:36
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
GQ Electronics Technical Support Forum © Copyright since 2011 Go To Top Of Page
Generated in 0.17 sec. Snitz Forums 2000