GQ Electronics Technical Support Forum


GQ Electronics Technical Support Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 GQ Electronics Forums
 2.GQ Geiger Muller Counter
 Defective GMC-320+? (big cpm spikes and boot loop)
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

imbroglio

4 Posts

Posted - 07/20/2018 :  16:47:12  Show Profile  Reply with Quote
The GMC 320+ that I own is nearing 11 months now and in the past 6 months it has started to exhibit some very troubling issues.

1) When the unit is left on to log data it behaves normally up to day 45 with avg CPM at around 16, but as soon as it reaches day 46 the avg CPM spikes over 500. This unit has done this 3 times in succession the past 135 days after resetting. This leads to issue #2.

2) After resetting the unit it goes into a "boot loop" on power up that lasts 5-10 minutes. This issue has been mentioned in the forums and GQ is attributing it to some sort of "corruption" that the "boot loop" is supposedly clearing.

Is the unit that I have defective and can it be returned for repair or replacement? It is becoming frustrating to have to deal with this problem every month and a half when I bought this unit for long term monitoring.
Reply #1

EmfDev

654 Posts

Posted - 07/23/2018 :  10:07:01  Show Profile  Reply with Quote
Hi @imbroglio, you can try contacting support@gqelectronicsllc.com if there are new available firmware for your device or for repair.
Thanks.
Go to Top of Page
Reply #2

imbroglio

4 Posts

Posted - 07/29/2018 :  08:51:17  Show Profile  Reply with Quote
I installed the new firmware a few days ago and things seem to be working ok. Hopefully no more hiccups after another 45 days.
Go to Top of Page
Reply #3

EmfDev

654 Posts

Posted - 07/30/2018 :  09:36:09  Show Profile  Reply with Quote
Thanks let us know if you find this problem again in 45 days.
Go to Top of Page
Reply #4

Dean

USA
1 Posts

Posted - 03/08/2019 :  20:50:27  Show Profile  Reply with Quote
I have a similar problem with two GMC 300E+s. When I measure high count rates, like 240 CPM (from Thorium), I see a cycle with high and low counts over a period of about 600 seconds. Is there a firmware fix for this, or is 240 CPM too fast for this model? This graph's y axis is in counts per second for two 300E+ models.

Image Insert:

18858 bytes
Go to Top of Page
Reply #5

EmfDev

654 Posts

Posted - 03/11/2019 :  09:20:12  Show Profile  Reply with Quote
It's first time we've seen this one. It looks weird it seems. There are many factors to consider. But this is what the tube detected, so it can be the true reading.

Edited by - EmfDev on 03/11/2019 09:20:36
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
GQ Electronics Technical Support Forum © Copyright since 2011 Go To Top Of Page
Generated in 0.11 sec. Snitz Forums 2000