GQ Electronics Technical Support Forum


GQ Electronics Technical Support Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 GQ Electronics Forums
 2.GQ Geiger Muller Counter
 COM1 Port open error ???
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Trapper

USA
2 Posts

Posted - 05/17/2017 :  22:02:22  Show Profile  Reply with Quote
Just got my new GNC-320+ today.Downloaded the drivers and for the data logger began and it began to work. Just as i went to register it quit working and the Com1 port open error popped up... Im running win 7. I tried all the usual tricks with no help.... Any one seen this one before? Any help would be much appreciated.
Reply #1

Trapper

USA
2 Posts

Posted - 05/18/2017 :  11:58:57  Show Profile  Reply with Quote
Looks like you've got to purchase the code to make it work... Why the heck don't it say so.. B.S. It leads you into thinking something is wrong with your comp.. I spent alot of time trying to figure it out..
Go to Top of Page
Reply #2

poppinfresh

USA
8 Posts

Posted - 06/15/2017 :  08:36:08  Show Profile  Reply with Quote
Not sure what you mean? I didn't have to buy anything. Everything works fine.

Com1 port error probably means you're using the wrong port.

Go into the Device manager under PORTS with the device connected and see what actual COM port it grabs.
Go to Top of Page
Reply #3

ChrisLX200

United Kingdom
35 Posts

Posted - 06/28/2017 :  08:40:51  Show Profile  Reply with Quote
I got the driver installed under Win7-64 OK and the program(s) will run if you identify the port being used. On mine it was COM17 - so plug whatever number into the program (look at the list of COM ports used on your machine, likely it will be the one with the highest number but try others working downwards if unsure). The 'pro' software is crippled and only runs in demo mode in many configurations, but it will provide a real-time display.


GMC-300E-plus
Go to Top of Page
Reply #4

envirohealth

2 Posts

Posted - 07/03/2017 :  01:44:07  Show Profile  Reply with Quote
I have a similar issue with GMC-320 plus V5, that I just bought.
I plug it to PC, and COM port 65 is assigned. But the software ports end at 64.
I tried to reassign the port to lower number, but that doesn't work.
What to do?
Go to Top of Page
Reply #5

Distelzombie

Germany
202 Posts

Posted - 07/03/2017 :  05:23:07  Show Profile  Reply with Quote
If you use a different USB socket, the number will change.

GMC-300E+ V4.20 with sbt-11a alpha tube

My statements are "stuff-a-hobbyist-says" and not in any way professional.

Edited by - Distelzombie on 07/03/2017 05:23:44
Go to Top of Page
Reply #6

ZLM

1241 Posts

Posted - 07/04/2017 :  09:22:17  Show Profile  Reply with Quote
The COM1,COM2 for all windows are reserved for real comport. All virtual comports should start from COM3. So, COM1 open error is the problem that you signed a wrong comport to the software.

Open device manager and to see what comport number is assigned to your device. OR you can try auto detect from menu.

See:

64965 bytes
Go to Top of Page
Reply #7

Megatron

USA
8 Posts

Posted - 08/21/2019 :  11:42:24  Show Profile  Reply with Quote
I'm having a strange issue trying to connect my GMC-300 to my new windows 10 computer. I successfully registered the Data Logger Pro v5.60 but the program wants to use com1. In device manager, it installed on com6. The issue is, when I try to change the port in the Data Logger program to com6, the computer gives an error "com6 port open error."
I have deleted ports and re-installed on several ports in device manager. It appears the software is having a problem changing to any port other than com1. (Obviously, it cannot communicate on com1.)
Any ideas?
Go to Top of Page
Reply #8

EmfDev

921 Posts

Posted - 08/21/2019 :  12:27:58  Show Profile  Reply with Quote
Just installed it on windows 10 to try GMC-300 unit and works ok first try on com 4. You don't need to install any usb drivers.
Go to Top of Page
Reply #9

Megatron

USA
8 Posts

Posted - 08/22/2019 :  04:41:34  Show Profile  Reply with Quote
Windows 10 did not want to install the correct driver. I got it to work by installing the latest driver from prolific.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
GQ Electronics Technical Support Forum © Copyright since 2011 Go To Top Of Page
Generated in 0.12 sec. Snitz Forums 2000