GQ Electronics Technical Support Forum


GQ Electronics Technical Support Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 GQ Electronics Forums
 Geiger Counter World Map(www.GMCmap.com)
 Map not showing after login
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Nisei

Netherlands
18 Posts

Posted - 12/04/2015 :  01:45:25  Show Profile  Reply with Quote
When I go to GMCmap (Firefox 42.0) I can see the map. But when I log in and return to the map it's gone and I can only see the table with country flags. Please fix this.

John

Edited by - Nisei on 12/04/2015 01:45:39
Reply #1

Nisei

Netherlands
18 Posts

Posted - 12/05/2015 :  08:17:59  Show Profile  Reply with Quote
Today I can't see the map at all.
Not in Firefox, Chrome or Explorer.

Image Insert:

140.56 KB

John

Edited by - Nisei on 12/05/2015 08:52:55
Go to Top of Page
Reply #2

ZLM

1038 Posts

Posted - 12/05/2015 :  20:23:22  Show Profile  Reply with Quote
fixed.
Go to Top of Page
Reply #3

Craignator

USA
5 Posts

Posted - 02/05/2016 :  14:33:18  Show Profile  Reply with Quote
Your not alone, I haven't seen the map for some time, today is the 5th of Febuary
Go to Top of Page
Reply #4

Craignator

USA
5 Posts

Posted - 02/07/2016 :  08:09:45  Show Profile  Reply with Quote
Is there an issue with the page display? I get nothing but some links to refresh on the bottom of the map page, no map, just blank
Go to Top of Page
Reply #5

ZLM

1038 Posts

Posted - 02/08/2016 :  21:06:23  Show Profile  Reply with Quote
it seems someone submitted garbage data.
Go to Top of Page
Reply #6

housinit

USA
2 Posts

Posted - 03/06/2017 :  14:34:48  Show Profile  Reply with Quote
I seem to have this problem more often than not. Exact same issue others have. Page loads with links and flags from the page footer, but no map......only happens if I am logged in. Once I logout I can see the map just fine.

-Housinit
GMCMAP user/contributor
GMC-320+
Go to Top of Page
Reply #7

ZLM

1038 Posts

Posted - 03/07/2017 :  23:48:52  Show Profile  Reply with Quote
What is your web browser version? I am just trying to repeat the problem.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
GQ Electronics Technical Support Forum © Copyright since 2011 Go To Top Of Page
Generated in 0.06 sec. Snitz Forums 2000