GQ Electronics Technical Support Forum
.


GQ Electronics Technical Support Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 GQ Electronics Forums
 2.GQ Geiger Muller Counter
 New GQ 500+ Owner - Bug with High Count
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

DeoGloriaTech

USA
2 Posts

Posted - 07/01/2021 :  21:53:04  Show Profile  Reply with Quote
Hi, As a previous owner of a 320, I'm trying out the 500+. Many more features, but I've been experiencing a bug. When I first turn the unit on the count is very high and causes inaccurate CPM. (My RadAlert 100 verifies this CPM burst is not real :) If I power down and power up again the issue appears to go away, although the count bursts occasionally still causing the Max CPM to be inaccurate. I've factory resetted and the issue persists. Kind of a shame, as I just can't trust it.
Here's a video of the issue:
https://1drv.ms/v/s!AgBlX3y31RsLj4c2Bk8tn2fTpqrHPA?e=jSZ9PI
Reply #1

EmfDev

1438 Posts

Posted - 07/02/2021 :  10:36:47  Show Profile  Reply with Quote
Hi DeoGloriaTech, it is possible that there is problem with the tube. Can you please email me your serial number? I want to check if there is a firmware update for your device that may fix the issue. You can also email support@gqelectronicsllc.com for warranty.
Go to Top of Page
Reply #2

DeoGloriaTech

USA
2 Posts

Posted - 07/02/2021 :  17:08:35  Show Profile  Reply with Quote
Thanks. Just sent you my serial.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
GQ Electronics Technical Support Forum © Copyright since 2011 Go To Top Of Page
Generated in 0.21 sec. Snitz's Forums 2000