GQ Electronics Technical Support Forum
.


GQ Electronics Technical Support Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 GQ Electronics Forums
 2.GQ Geiger Muller Counter
 I can't register my unit
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Blue_08

Norway
2 Posts

Posted - 10/01/2020 :  04:46:36  Show Profile  Reply with Quote
I purchased Data logger PRO today with PayPal. When I enter my credentials, it won't register...


Edited by - Blue_08 on 10/01/2020 04:48:40
Reply #1

EmfDev

1438 Posts

Posted - 10/01/2020 :  08:52:46  Show Profile  Reply with Quote
Hello Blue_08, is it the $9.99? When you purchase the Data Logger PRO, you will receive a serial number from the sales department and you should use that number to register.
Go to Top of Page
Reply #2

Blue_08

Norway
2 Posts

Posted - 10/01/2020 :  12:57:37  Show Profile  Reply with Quote
quote:
Originally posted by EmfDev

Hello Blue_08, is it the $9.99? When you purchase the Data Logger PRO, you will receive a serial number from the sales department and you should use that number to register.


Hello. The serial arrived to my e-mail, though, it took some time.
Everything is in order now
Go to Top of Page
Reply #3

violet_sin

USA
12 Posts

Posted - 03/07/2021 :  09:11:49  Show Profile  Reply with Quote
I too purchased this software and am left wondering how/when to receive the serial number. 'Purchased was placed' email received, moments later, 'purchase completed' email came. But no serial number is visible to my eyes on the completion email. The listing said "Winner is able to quickly get software full feature access once the purchase is completed". Am I missing something?

Not getting bent out of shape or anything, just not familiar with the protocol here. I've been enjoying geigerlog from sourceforge website by ullix, it's great (need to update to 1.2.1 I'm still on 1.0). But my tech friend suggested that I get your software made by the manufacturer. So here we are, I'm sure everything will work itself out, I'll be waiting in the mean time.
-VS
Go to Top of Page
Reply #4

EmfDev

1438 Posts

Posted - 03/08/2021 :  12:38:26  Show Profile  Reply with Quote
Hi violet_sin, you should get your serial number on the next business day if you order it during the weekend.
Go to Top of Page
Reply #5

violet_sin

USA
12 Posts

Posted - 03/09/2021 :  19:20:35  Show Profile  Reply with Quote
thank you EmfDev, I have received an email with the number I believe is pertinent, this shipping #. seeing as how its email delivered. I was not sure if the system generated the key or a person had to send it, or just what to expect. So, I guess the take-away is: don't order on a weekend if you want to use the full thing soon :) it wasn't a big bother for me, not complaining.

now I have questions: I entered the number in the header for it, as well as my name in the proper heading and pushed register... now what to expect? nothing apparent happened, the "unregistered" wording is still there. does one try again? does one wait? does capitalization of the alpha component in the alpha-numeric string matter?

the 5th try worked. used my email, not my user name, and capitalization was used I *think. the register screen said email or name, but the received email said "use this email to log in", prudent advivce. it said "software updated" so there was notification. for what its worth, this has been my experience. Going to try to restart the computer and see if the red lettering goes away.
Go to Top of Page
Reply #6

EmfDev

1438 Posts

Posted - 03/10/2021 :  10:18:13  Show Profile  Reply with Quote
Hi violet_sin, you should try few times and see "Registered OK!" at the bottom of the Data Logger Software for it to be registered correctly. Let us know if you still have the unregistered text.
Go to Top of Page
Reply #7

violet_sin

USA
12 Posts

Posted - 03/14/2021 :  10:47:32  Show Profile  Reply with Quote
I am still having the red lettering "unregistered"

the program was uninstalled, reinstalled, and same thing. the guide for software said it must be entered on first opening, hence the uninstall etc.

About the password, upper case, lower case, name or email, it didn't matter. nothing was happening. I included the colon in front of the PW and it gave me a rather small and totally blank pop-up notification window on top of the registration pop-up window. restarted it, still nothing has changed. I got it in after all that and excluded the colon, and it gave me "software updated" "thank you" ... no restart yet, but still red lettering.

the software reads my 320+ like before and posts my data to world map just fine, but the red lettering will not go away. also curious, the zipped download was for 5.6 data logger pro ... however if you hover the mouse over the running tile in start bar, it says "GQ GMC Data Logger STD V5.60"

next up is restating to see if the red goes on first restart after thank you notice. after that maybe trying it on my other laptop to see if there is some reason this machine doesn't like it. its not a huge problem, this IS a hobby afterall.
***********************************************

on my other laptop it allows me to enter everything, but does nothing when I push register. if I include the colon in front of the serialnumber, it gives me the blank small pop-up window and the data logger software shows network error in the text box lower right



both laptops are windows 7 home premium, one 64bit one 32bit. they cheerfully plug the numbers into the map while Im reading and trying all this, when they have their turn with the 320+ of course.

Edited by - violet_sin on 03/14/2021 12:51:46
Go to Top of Page
Reply #8

Damien68

France
516 Posts

Posted - 03/14/2021 :  22:43:13  Show Profile  Reply with Quote
to enter your credentials try to do it with copy / past or Ctrl+C / Ctrl+V

Mastery is acquired by studying, with it everything becomes simple
Go to Top of Page
Reply #9

violet_sin

USA
12 Posts

Posted - 03/15/2021 :  13:29:22  Show Profile  Reply with Quote
That's kinda the point. I'm not sure what's included as the number. Obviously I've disguised the valuable part to an alpha character and numerical to A and zero's not actual PW length, don't need to be handing stuff out. But this is what I'm talking about.

"Your order tracking#:A000000 (By email) you may track it from: -."

If I enter "A000000 " it does nothing if I enter ":A000000" it gives blank pop up. I've also tried "a000000" " :a000000"

Go to Top of Page
Reply #10

EmfDev

1438 Posts

Posted - 03/15/2021 :  13:33:13  Show Profile  Reply with Quote
Hi violet_sin, can you try to register with Windows on "Safe Mode" with Networking? And see if it goes through. It seems like a security issue.
Go to Top of Page
Reply #11

violet_sin

USA
12 Posts

Posted - 03/19/2021 :  21:50:03  Show Profile  Reply with Quote
so I've tried that now, same result. windows 7 home premium, safe mode w/ networking, entered password = "software updated .... thank you". and if you do it again it adds another so "software updated. software updated. ... thank you". there is still red wording, though this time I did not see a network error warning in the text window,so that's nice.



but the red does not go away. I ran it as administrator, and have no clue what next. but Ill keep at it and see what I can come up with. wont be giving up easy. I have a friend that helps when I cant figure things out. if it comes to that

trying after safe mode, now normal mode, nothing on just type in pass, but copy paste entry from email does say "software updated thankyou". the below was from text window in data logger program. maybe this helps narrow it down.


"USB data input selected.

COM11 opened successfully.
Heartbeat started..
Realtime monitoring started.
GMC-320Re 4.55 connected on COM11@115200.
Data submited to server.
<!-- sendmail.asp-->
OK.ERR0
Report time:2021 03-20 10:35:00
Data submited to server.
<!-- sendmail.asp-->
OK.ERR0
Report time:2021 03-20 10:40:00
Data submited to server.
<!-- sendmail.asp-->
OK.ERR0
Report time:2021 03-20 10:45:00
Data submited to server.
<!-- sendmail.asp-->
OK.ERR0
Report time:2021 03-20 10:50:00"

I entered the password 2x during that, so it may just be saying it sent my 320+ reading in a number of times. I crushed out the spaces in between lines of the text above to keep it shorter only.

Edited by - violet_sin on 03/20/2021 11:44:43
Go to Top of Page
Reply #12

EmfDev

1438 Posts

Posted - 03/22/2021 :  10:22:32  Show Profile  Reply with Quote
Can you try to send me Via Email your username and Serial number for the Data Logger PRO? I will test it on my end.
Go to Top of Page
Reply #13

violet_sin

USA
12 Posts

Posted - 03/24/2021 :  00:09:06  Show Profile  Reply with Quote
for me, freaking tried everything. in the end I had to go to malwarebytes folder > tools folder > Malwarebytes Anti-Malware Chameleon

there are a number of tabs on the left. start by hitting the first one. it attempted to run and could not update the database, so it had me click the second tab and said it knocked out a driver that was not allowing it to update. then I tried again... BOOM SUCCESS after numerous hours spent over several days... I got the red lettering to go away.

compatibility settings = nope
windows safe mode with networking = nope
run as administrator = nope
create exception rule for firewall = nope
uninstall and reinstall = nope

so if all that fails for you, see if you have malwarebytes free edition and see if it will knock out the dust from your computer with chameleon.

thanks for the effort EmfDev, I'd not have found out I was using the wrong email address unless you had checked, then verified it worked on your end. you got to share in the frustration, but yours is not a thankless job .. thank you! see, told ya.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
GQ Electronics Technical Support Forum © Copyright since 2011 Go To Top Of Page
Generated in 0.22 sec. Snitz's Forums 2000