GQ Electronics Technical Support Forum
.


GQ Electronics Technical Support Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 GQ Electronics Forums
 3. GQ EMF EF Meter RF Spectrum Power Analyzer
 Verical Mode Questions
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

James Bernitt

USA
4 Posts

Posted - 06/09/2020 :  09:54:15  Show Profile  Reply with Quote
I have a recently purchased EMF390 V2 meter. I have a question on Vertical mode because I don't know if the unit is operating correctly.
When first turned on, the RF readout indicates the power density (in auto mode) at a frequency around 2.5Ghz.

If you now scroll to RF Browser and then go back to Vertical mode, the reading indicates at about 450Mhz range (it is also a higher reading),

Shouldn't the reading be initially in the 450Mhz range since it is higher? Also, it never goes back to 2.5Ghz after using RF histogram or Browser, or RF spectrum if set to other than 2.5Ghz range.

Furthermore, I don't see where the 450GZ may be coming from. This is in my home office and as far as I know there are no sources of that frequency range around here (the 2.5Ghz makes more sense because of Wi-Fi).

Can anyone tell me what's going on here or is the meter defective? I have to explain the use and operation to a colleague and if it's no working right it would not be good. It seems to be OK otherwise.

Thanks.


Jim B.
Reply #1

ZLM

1258 Posts

Posted - 06/10/2020 :  02:04:41  Show Profile  Reply with Quote
Your meter's readings are perfect. Each display mode is independent. The settings in one mode does not affect another modes.

The RF always changes and it will not still on one frequency and value.

The 450MHz seems a 3G cell phone signal. It may come from a cell tower. The 2.5GHz may come from a Wifi router or a bluetooth signal.
Go to Top of Page
Reply #2

James Bernitt

USA
4 Posts

Posted - 06/10/2020 :  05:17:11  Show Profile  Reply with Quote
quote:
Originally posted by ZLM

Your meter's readings are perfect. Each display mode is independent. The settings in one mode does not affect another mode.

The RF always changes and it will not still on one frequency and value.

The 450MHz seems a 3G cell phone signal. It may come from a cell tower. The 2.5GHz may come from a Wifi router or a bluetooth signal.


Jim B.
Go to Top of Page
Reply #3

James Bernitt

USA
4 Posts

Posted - 06/10/2020 :  05:17:57  Show Profile  Reply with Quote
quote:
Originally posted by James Bernitt

I have a recently purchased EMF390 V2 meter. I have a question on Vertical mode because I don't know if the unit is operating correctly.
When first turned on, the RF readout indicates the power density (in auto mode) at a frequency around 2.5Ghz.

If you now scroll to RF Browser and then go back to Vertical mode, the reading indicates at about 450Mhz range (it is also a higher reading),

Shouldn't the reading be initially in the 450Mhz range since it is higher? Also, it never goes back to 2.5Ghz after using RF histogram or Browser, or RF spectrum if set to other than 2.5Ghz range.

Furthermore, I don't see where the 450GZ may be coming from. This is in my home office and as far as I know there are no sources of that frequency range around here (the 2.5Ghz makes more sense because of Wi-Fi).

Can anyone tell me what's going on here or is the meter defective? I have to explain the use and operation to a colleague and if it's no working right it would not be good. It seems to be OK otherwise.

Thanks.




Jim B.
Go to Top of Page
Reply #4

James Bernitt

USA
4 Posts

Posted - 06/10/2020 :  05:24:46  Show Profile  Reply with Quote
OK. Sorry for the repetive posts. I'm still leasrning how to use the forum !

ZM, I'm OK with everything you said. It's just that I would think that when you turn the meter on, the first reading should be in the 450Mhz range since they are higher. If you don't go to Browser or Spectrum, it ALWAYS stays at 2.5 Ghz. WHen you use the Browser or Spectrum, it reverts to the 450Mhz range. This seem to be the correct range since the frewuencies vary a lot (Some aroun 450, some 427, some at 680). I have a 2.5Ghz Wi-Fi here also.

Anyway, it's very confusing. I am going to say that to get it to work right you have to go to the Browser once. Otherwise it freezes at 2.5Ghz range. I've tried this in a number of locations with similar results.

Tnx for the input. If there are any other thoughts please let me know.


Jim B.
Go to Top of Page
Reply #5

EmfDev

1438 Posts

Posted - 06/10/2020 :  09:02:35  Show Profile  Reply with Quote
Hi James, we are going to check this one and see if there we can fix it in the future firmware update.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
GQ Electronics Technical Support Forum © Copyright since 2011 Go To Top Of Page
Generated in 0.16 sec. Snitz's Forums 2000