GQ Electronics Technical Support Forum


GQ Electronics Technical Support Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 GQ Electronics Forums
 1.Geiger Counter World Map(www.GMCmap.com)
 No Location
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Michael McKenzie

USA
25 Posts

Posted - 03/12/2019 :  17:30:03  Show Profile  Reply with Quote
I'm not seeing my location on the map.

Image Insert:

113725 bytes
Reply #1

EmfDev

908 Posts

Posted - 03/13/2019 :  08:29:49  Show Profile  Reply with Quote
Hi Michael can you try to refresh the page until you don't get the "For development pusposes only" message?
Go to Top of Page
Reply #2

Michael McKenzie

USA
25 Posts

Posted - 03/13/2019 :  09:14:56  Show Profile  Reply with Quote
It always loaded that way when I'm logged in my account or not. I'm using Firefox or internet explorer and chrome.

Edited by - Michael McKenzie on 03/13/2019 09:35:14
Go to Top of Page
Reply #3

EmfDev

908 Posts

Posted - 03/13/2019 :  10:22:37  Show Profile  Reply with Quote
This is an issue with google. Try using chrome, if it doesn't load correctly, close the tab and then try it again in another tab.
Go to Top of Page
Reply #4

Michael McKenzie

USA
25 Posts

Posted - 03/13/2019 :  10:56:42  Show Profile  Reply with Quote
Still not working with Chrome. I even tried fixing this using my phone. Nothing works.

Image Insert:

208181 bytes

Edited by - Michael McKenzie on 03/13/2019 11:05:37
Go to Top of Page
Reply #5

EmfDev

908 Posts

Posted - 03/13/2019 :  12:08:26  Show Profile  Reply with Quote
I'll let the support know about this. Do you have access to your history data?
Go to Top of Page
Reply #6

ZLM

1241 Posts

Posted - 03/13/2019 :  12:37:46  Show Profile  Reply with Quote
My Chrome works fine.
Go to Top of Page
Reply #7

Michael McKenzie

USA
25 Posts

Posted - 03/13/2019 :  12:43:37  Show Profile  Reply with Quote
I don't know what's going on. There is a problem with my account. I'm in Montgomery Alabama do you see my location on your map? I was able to completely set up a account with NETC.

Edited by - Michael McKenzie on 03/13/2019 12:55:03
Go to Top of Page
Reply #8

EmfDev

908 Posts

Posted - 03/13/2019 :  13:05:33  Show Profile  Reply with Quote
Sometimes I get the this page won't load properly and then the for development purposes only messages but after refreshing it works ok. I don't see any pin in your location.

Image Insert:

2157314 bytes

Edited by - EmfDev on 03/13/2019 13:06:25
Go to Top of Page
Reply #9

EmfDev

908 Posts

Posted - 03/13/2019 :  13:07:13  Show Profile  Reply with Quote
Have you tried submitting data?
Go to Top of Page
Reply #10

Michael McKenzie

USA
25 Posts

Posted - 03/13/2019 :  13:35:44  Show Profile  Reply with Quote
EmfDev yes I do and I have screenshots of my account.
Go to Top of Page
Reply #11

Michael McKenzie

USA
25 Posts

Posted - 03/13/2019 :  13:55:23  Show Profile  Reply with Quote
EmfDev talking about?

Image Insert:

267928 bytes
Go to Top of Page
Reply #12

EmfDev

908 Posts

Posted - 03/13/2019 :  14:35:03  Show Profile  Reply with Quote
In your profile settings, have you checked the "Publish data" or share data box?
Go to Top of Page
Reply #13

Michael McKenzie

USA
25 Posts

Posted - 03/13/2019 :  14:46:38  Show Profile  Reply with Quote
You can check the location should be the same

Image Insert:

15400 bytes

Edited by - Michael McKenzie on 03/13/2019 14:48:57
Go to Top of Page
Reply #14

EmfDev

908 Posts

Posted - 03/13/2019 :  15:29:25  Show Profile  Reply with Quote
Can I ask for your geiger counter ID?
Go to Top of Page
Reply #15

Michael McKenzie

USA
25 Posts

Posted - 03/13/2019 :  15:53:33  Show Profile  Reply with Quote


Image Insert:

57882 bytes
Go to Top of Page
Reply #16

EmfDev

908 Posts

Posted - 03/13/2019 :  16:25:08  Show Profile  Reply with Quote
Thanks! I need to ask the developer about this issue.
I'll let you know tomorrow.
Go to Top of Page
Reply #17

Michael McKenzie

USA
25 Posts

Posted - 03/13/2019 :  19:35:05  Show Profile  Reply with Quote
Hopefully we can resolve this issue soon. Have a goodnight.
Go to Top of Page
Reply #18

EmfDev

908 Posts

Posted - 03/14/2019 :  08:42:53  Show Profile  Reply with Quote
How do you upload the data? Can I ask for the server parameters? Thanks.
Go to Top of Page
Reply #19

Michael McKenzie

USA
25 Posts

Posted - 03/14/2019 :  08:58:31  Show Profile  Reply with Quote
You asking about this?


Image Insert:

79419 bytes
Go to Top of Page
Reply #20

EmfDev

908 Posts

Posted - 03/14/2019 :  09:13:44  Show Profile  Reply with Quote
Are you using data logger pro? or data viewer? And can I ask the version? it's in "About".
Go to Top of Page
Reply #21

Michael McKenzie

USA
25 Posts

Posted - 03/14/2019 :  09:21:18  Show Profile  Reply with Quote


Image Insert:

206518 bytes
Go to Top of Page
Reply #22

EmfDev

908 Posts

Posted - 03/14/2019 :  09:42:52  Show Profile  Reply with Quote
Can you please click the help and about to check the software revision? I'm trying to figure out if it's in the correct database.
Go to Top of Page
Reply #23

Michael McKenzie

USA
25 Posts

Posted - 03/14/2019 :  09:45:51  Show Profile  Reply with Quote


Image Insert:

192103 bytes
Go to Top of Page
Reply #24

EmfDev

908 Posts

Posted - 03/14/2019 :  09:51:08  Show Profile  Reply with Quote
Let me try this, I will create a new pin near your location for me. And then check if it's going to appear.
Go to Top of Page
Reply #25

Michael McKenzie

USA
25 Posts

Posted - 03/14/2019 :  09:54:11  Show Profile  Reply with Quote
okay
Go to Top of Page
Reply #26

Michael McKenzie

USA
25 Posts

Posted - 03/14/2019 :  10:02:22  Show Profile  Reply with Quote
1PM and I haven't seen nothing yet
Go to Top of Page
Reply #27

Michael McKenzie

USA
25 Posts

Posted - 03/14/2019 :  10:04:19  Show Profile  Reply with Quote
Ok I see 15 now.
Go to Top of Page
Reply #28

Michael McKenzie

USA
25 Posts

Posted - 03/14/2019 :  10:06:51  Show Profile  Reply with Quote


Image Insert:

397784 bytes
Go to Top of Page
Reply #29

EmfDev

908 Posts

Posted - 03/14/2019 :  10:16:39  Show Profile  Reply with Quote
That's my data. I now deleted it. Maybe try to create a new one. But don't delete the old one. I even checked the "Only I can see my data" box and I still can see my pin.
Go to Top of Page
Reply #30

Michael McKenzie

USA
25 Posts

Posted - 03/14/2019 :  10:18:26  Show Profile  Reply with Quote
Everything works for me except map view. I just don't understand.
Go to Top of Page
Reply #31

EmfDev

908 Posts

Posted - 03/14/2019 :  10:20:08  Show Profile  Reply with Quote
Still can't see the pin? Would you give me permission to log in to your account? I will try to create a pin for you.

Edited by - EmfDev on 03/14/2019 10:20:32
Go to Top of Page
Reply #32

Michael McKenzie

USA
25 Posts

Posted - 03/14/2019 :  10:21:31  Show Profile  Reply with Quote
"create a new one" This will be the 3rd time trying that but okay.
Go to Top of Page
Reply #33

EmfDev

908 Posts

Posted - 03/14/2019 :  10:46:09  Show Profile  Reply with Quote
Can you please check the map again if you can see your pin?
Go to Top of Page
Reply #34

Michael McKenzie

USA
25 Posts

Posted - 03/14/2019 :  11:02:16  Show Profile  Reply with Quote
Thanks a million friend. Wow! It gave us a hard time. Once again thanks
Go to Top of Page
Reply #35

EmfDev

908 Posts

Posted - 03/14/2019 :  11:02:54  Show Profile  Reply with Quote
There is a difference in our software looks like. Can you please uninstall your Data Viewer and redownload the latest one again?
If you check the history, only the data I sent appears on the map, and has an extension. I just downloaded the software from the website.

Edited by - EmfDev on 03/14/2019 11:05:02
Go to Top of Page
Reply #36

EmfDev

908 Posts

Posted - 03/14/2019 :  11:18:14  Show Profile  Reply with Quote
Ok before doing that. Try this first. On the data viewer Geiger Counter World Map option, remove the zero "0" in front of your user ID.
Go to Top of Page
Reply #37

Michael McKenzie

USA
25 Posts

Posted - 03/14/2019 :  11:26:37  Show Profile  Reply with Quote
Is this the new one?


Image Insert:

195907 bytes
Go to Top of Page
Reply #38

EmfDev

908 Posts

Posted - 03/14/2019 :  11:30:46  Show Profile  Reply with Quote
That's the new one. Yes but i think the problem was the userID under the Geiger Counter World Map. You need to remove the leading Zero. Right now you won't be able to update the number in the pin if you don't remove that zero.
Go to Top of Page
Reply #39

Michael McKenzie

USA
25 Posts

Posted - 03/14/2019 :  11:37:37  Show Profile  Reply with Quote
Just removed the zero.
Go to Top of Page
Reply #40

EmfDev

908 Posts

Posted - 03/14/2019 :  11:40:46  Show Profile  Reply with Quote
Now can you check if your pin is updating? Thanks
Go to Top of Page
Reply #41

Michael McKenzie

USA
25 Posts

Posted - 03/14/2019 :  11:58:07  Show Profile  Reply with Quote
Yes it is everything looks good to me. Thanks again.
Go to Top of Page
Reply #42

Michael McKenzie

USA
25 Posts

Posted - 03/18/2019 :  06:59:38  Show Profile  Reply with Quote
Hello it's me again still having trouble. I'm just tired of dealing with this issue. I will just save my data for personal use. Have a good day.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
GQ Electronics Technical Support Forum © Copyright since 2011 Go To Top Of Page
Generated in 0.22 sec. Snitz Forums 2000