GQ Electronics Technical Support Forum


GQ Electronics Technical Support Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 GQ Electronics Forums
 1.Geiger Counter World Map(www.GMCmap.com)
 Google map loading error
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Steve Stamford

United Kingdom
1 Posts

Posted - 02/21/2019 :  13:41:52  Show Profile  Reply with Quote
When I try to manually submit data I get the error message "This page can't load Google Maps correctly."

Despite this I can zoom around and look at readings and locate myself - albeit with a message saying "For development purposes only" all over it.

However when I enter the data and submit I get
"This www.gmcmap.com page canít be found No webpage was found for the web address: h**p://www.gmcmap.com/manuallySubmitExec_r.asp
Go to h**p://www.gmcmap.com/
Search Google for gmcmap manually Submit Exec"

Any ideas please?

I hope never to know everything
Reply #1

EmfDev

921 Posts

Posted - 02/25/2019 :  10:19:32  Show Profile  Reply with Quote
Hi Steve, does it work now?
Go to Top of Page
Reply #2

Sonicmixmaster

USA
70 Posts

Posted - 02/26/2019 :  14:25:57  Show Profile  Reply with Quote
My device submits data correctly but google map is showing "For development purposes only" as mentioned by Steve. I think google has changed their API or there is some kind of licensing issue.
Go to Top of Page
Reply #3

EmfDev

921 Posts

Posted - 02/27/2019 :  11:05:12  Show Profile  Reply with Quote
Hi guys, we will fix it soon.
Go to Top of Page
Reply #4

Sonicmixmaster

USA
70 Posts

Posted - 03/11/2019 :  03:59:44  Show Profile  Reply with Quote
2 weeks. No progress whatsoever.
Go to Top of Page
Reply #5

EmfDev

921 Posts

Posted - 03/11/2019 :  09:33:51  Show Profile  Reply with Quote
The website developer said it looks like it's google server issues. Sometimes it works, sometimes it doesn't.
Go to Top of Page
Reply #6

Sonicmixmaster

USA
70 Posts

Posted - 03/16/2019 :  12:00:55  Show Profile  Reply with Quote
This appears like it's easier to blame google than yourself. No matter who's to blame, when will this be fixed? And I would like an actual reply from google shown here (If you guys actually contacted google). I have lost total trust with your company with all the problems I have encountered and still encountering today with the use of your device that I would like to see some proof that it is in fact a google server issue.
Go to Top of Page
Reply #7

EmfDev

921 Posts

Posted - 03/18/2019 :  11:43:38  Show Profile  Reply with Quote
It seems server related. We basically didn't change anything and it was working until last year google changed their google map API. It seems it only responds to faster servers.
Go to Top of Page
Reply #8

tarrant1969

1 Posts

Posted - 03/19/2019 :  13:56:09  Show Profile  Reply with Quote
Any news on the map. I cant get it to work at all.
Go to Top of Page
Reply #9

ZLM

1241 Posts

Posted - 03/19/2019 :  14:08:22  Show Profile  Reply with Quote
Maybe too much users/data on map. Need time to fix. The you still can get history from profile.
Go to Top of Page
Reply #10

EmfDev

921 Posts

Posted - 03/21/2019 :  12:54:39  Show Profile  Reply with Quote
Problem seems to be fixed by paying more money to Google.
Go to Top of Page
Reply #11

Sonicmixmaster

USA
70 Posts

Posted - 03/22/2019 :  19:27:41  Show Profile  Reply with Quote
Yes EmfDev I agree, This page explaining the error points straight to money not paid to license the use of the map:
https://developers.google.com/maps/documentation/javascript/error-messages?utm_source=maps_js&utm_medium=degraded&utm_campaign=billing#api-key-and-billing-errors
I am not surprised though, nothing really gets accomplished fast here and when it involves paying money then that seems even slower. I cannot believe that there are so many things wrong at the same time with no progress in sight. I'm talking about stupid errors in software, this ancient forum which on a regular basis has spammers posting crap, and of course the devices themselves not having an auto update feature or something similar that would overall improve the usability for everyone that has one and connects it to internet in some way. Some of us paid a lot of money for these devices and not really getting what was expected at time of purchase. A trouble free feature rich device.

Edited by - Sonicmixmaster on 03/22/2019 19:28:17
Go to Top of Page
Reply #12

w j beam

USA
1 Posts

Posted - 03/31/2019 :  13:56:11  Show Profile  Reply with Quote
quote:
Originally posted by EmfDev

Problem seems to be fixed by paying more money to Google.



Problem is not fixed 3/31/2019
Go to Top of Page
Reply #13

stupid_horse

USA
1 Posts

Posted - 04/11/2019 :  10:16:42  Show Profile  Reply with Quote
Very easy fix?

Use SSL (https) instead of unencrypted (http)

All the warnings I was getting stopped when I changed to https https://gmcmap.com

... now if only they would make the map default to the last 24 hours instead of the entire historical data set.

Edited by - EmfDev on 04/11/2019 11:41:18
Go to Top of Page
Reply #14

Sonicmixmaster

USA
70 Posts

Posted - 04/27/2019 :  21:52:19  Show Profile  Reply with Quote
No difference with https. "For development purposes only" no matter how you load it.
quote:
Originally posted by stupid_horse

Very easy fix?

Use SSL (https) instead of unencrypted (http)

All the warnings I was getting stopped when I changed to https https://gmcmap.com

... now if only they would make the map default to the last 24 hours instead of the entire historical data set.

Go to Top of Page
Reply #15

Cordovado

Italy
1 Posts

Posted - 08/23/2019 :  23:47:17  Show Profile  Reply with Quote
@EmfDev you should use Openstreetmaps to solve completely the problem.

The problem is present also here http ://www.gmcmap.com/editMyProfile.asp
you should insert a redirect from the http version of the pages to https

Edited by - Cordovado on 08/23/2019 23:49:50
Go to Top of Page
Reply #16

Geo-Johnny

Austria
157 Posts

Posted - 08/24/2019 :  00:36:11  Show Profile  Reply with Quote
By me the Google-Maps working fine the last weeks.
Just the last 24 hours should be the default setting.

Geiger Counters: GMC320+V5 & GMC500+
Geiger Tubes: M4011; SI-3BG; SBT-9; LND712; SBM-20
Go to Top of Page
Reply #17

EmfDev

921 Posts

Posted - 08/26/2019 :  09:26:27  Show Profile  Reply with Quote
@Cordovado, mine also works fine. Maybe it's because of the location.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
GQ Electronics Technical Support Forum © Copyright since 2011 Go To Top Of Page
Generated in 0.14 sec. Snitz Forums 2000