GQ Electronics Technical Support Forum


GQ Electronics Technical Support Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 GQ Electronics Forums
 4. GQ Hot Air Soldering Rework Station
 5200 temperature suddenly out by 100ís degree
 New Topic  Reply to Topic
 Printer Friendly
Author  Topic Next Topic  

Darcy

1 Posts

Posted - 01/21/2019 :  17:14:32  Show Profile  Reply with Quote
I suddenly had a problem today. I use the unit in F. Today I started the hot air and it flashed C. I hadnít had a power loss or anything. I unplugged the main and turned the temp dial to set F. I plugged the main back in and F was now set. I turned the temperature knob to where I generally have it and it was climbing to well over 600 f and climbing. I turned it down and the very lowest setting is showing around 400 F. I tried the soldering iron and it is doing the same. I have unplugged and plugged it back in with the same results. I have also set it to C and it is way out as well. Any suggestions?
Reply #1

EmfDev

427 Posts

Posted - 01/22/2019 :  11:43:06  Show Profile  Reply with Quote
Soldering iron starts at 400F so it looks ok. But for the hot air, the component T1 and T2 needs to be replaced inside.
See schematic in this thread:
https://www.gqelectronicsllc.com/forum/topic.asp?TOPIC_ID=4180
Go to Top of Page
   Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
GQ Electronics Technical Support Forum © Copyright since 2011 Go To Top Of Page
Generated in 0.06 sec. Snitz Forums 2000