GQ Electronics Technical Support Forum Active Users: / Visits Today:
Highest Active Users:
GQ Electronics Technical Support Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 GQ Electronics Forums
 1.Geiger Counter World Map(www.GMCmap.com)
 ACPM column in history data considering null data
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

jesimone57@yahoo.com

USA
4 Posts

Posted - 03/30/2023 :  09:23:15  Show Profile  Reply with Quote
my history data for my GMC-500+ counter is here:

https://www.gmcmap.com/historyData.asp?Param_ID=85516382023&KEY=590&systemTimeZone=-4

I had my geiger counter turned off last night so it was not data logging.

Instead of averaging over "known" recorded values, the history data started averaging over 0 values that were not recorded. Hence, the average started from 0 and it now working its way up to my historical average of about 19 CPM.

Yesterday we had this for the first 3 columns:
2023-03-29 20:31:24 21 19.83
and today after turning on the geiger counter this morning we get this:
2023-03-30 07:20:33 19 0.283

which makes no sense. The historical average should only over known/recorded values and not 0 for missing values.
Thanks!
Reply #1

EmfDev

2148 Posts

Posted - 03/30/2023 :  09:38:26  Show Profile  Reply with Quote
Hi jesimone57, when you checked for 500+ this morning, was the average CPM also 0.283? You can check it in text mode.
Go to Top of Page
Reply #2

jesimone57@yahoo.com

USA
4 Posts

Posted - 03/30/2023 :  12:09:07  Show Profile  Reply with Quote
The first entry this morning was
2023-03-30 07:20:33 19 0.283
you can see for yourself here: h**p://www.gmcmap.com/historyData.asp?Param_ID=85516382023&KEY=85

I don't know what text mode is but if I download the CSV file I see the same results as the web page.

Thanks!
Go to Top of Page
Reply #3

EmfDev

2148 Posts

Posted - 03/30/2023 :  12:19:55  Show Profile  Reply with Quote
I saw it. Just wanting to make sure it matches the display on your GMC-500+ to check which one caused the wrong reading. If it is the GMC-500+ or the gmcmap server. Did you do something else on your GMC-500+ like erase data? or turn off while connected to USB? It seems some variables may not have been reset.
Go to Top of Page
Reply #4

jesimone57@yahoo.com

USA
4 Posts

Posted - 03/30/2023 :  15:06:35  Show Profile  Reply with Quote
the GMC-500+ is showing numbers in the range of 15-25 CPM as are logged. I did not erase data. I did turn off while connected to USB after turning off wifi router. I keep the router off at night. I am using firmware revision 2.24.
Go to Top of Page
Reply #5

jesimone57@yahoo.com

USA
4 Posts

Posted - 03/31/2023 :  12:10:42  Show Profile  Reply with Quote
After turning on the GMC-500+ this morning ACPM looks to have returned to normal historical average of around 19 CPM.

2023-03-31 09:05:56 16 19.29 0.10 35.321321 -83.2468309
2023-03-30 20:07:15 20 9.883 0.13 35.321321 -83.2468309

thanks!
Go to Top of Page
Reply #6

EmfDev

2148 Posts

Posted - 04/03/2023 :  11:47:37  Show Profile  Reply with Quote
Thanks for the info, can you check on the gmc-500+ device's "Text Mode" the average CPM?
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
GQ Electronics Technical Support Forum © Copyright since 2011 Go To Top Of Page
Generated in 0.08 sec. Snitz's Forums 2000