GQ Electronics Technical Support Forum


GQ Electronics Technical Support Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 GQ Electronics Forums
 2.GQ Geiger Muller Counter
 GQ GMC 600 Plus connectivity issues

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert List Spell Checker
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

   Insert an Image File
Check here to include your profile signature.
    

T O P I C    R E V I E W
-ANTI_PSYOP Posted - 03/07/2019 : 09:08:28
Hello all
I have just bought a model GQ GMC 600+ giger counter and expecting it to work with datalogger pro, however I have yet to manage to be able to use my geiger counter, with the GQ datalogger pro software, it seems that the software does not pick up the heartbeat from the geiger counter, and therefore it just flat lines on the screen, I can get my geiger counter to work marginally better, on the data viewer software, however I still lose the connection frequently between the Geiger counter and the software, so I was wondering if anybody else with this model GQ geiger counter has had the same issues, moreover hopefully someone has managed to find a workaround, any tips and tricks would be much appreciated in this regard
thanks in advance
27   L A T E S T    R E P L I E S    (Newest First)
j_geo Posted - 04/15/2019 : 11:25:53
quote:
Originally posted by EmfDev

j_geo, do you also get flat lines from the data logger?

I used to get crazy values in Data Logger pro that did not match the screen display but after upgrading to the latest firmware v. 5.60 I just get flatline no data. Also, the audio cable also gave crazy values with the previous version of DL Pro. Perhaps the driver needs to be re-installed each time the firmware is updated - will check
EmfDev Posted - 04/10/2019 : 14:35:09
j_geo, do you also get flat lines from the data logger?
j_geo Posted - 04/10/2019 : 14:23:05
I had exactly the same problem and thought maybe the 600 exports its data in analog CPM sounds through the AUX port. Bought an AUX-USB cable to test
ZLM Posted - 03/19/2019 : 14:11:35
That is a good idea. Will look into this.
Sonicmixmaster Posted - 03/19/2019 : 13:11:05
So this brings me back to my original concern. If the software knows which model is connected to it to broadcast the readings to the map it should also know the firmware version and prompt the user to update if new one is available. This is not a difficult thing to add to the software especially since it already has network access.
EmfDev Posted - 03/19/2019 : 08:41:11
At least their serial numbers are different.
Sonicmixmaster Posted - 03/18/2019 : 19:14:30
So each 600+ is different?
EmfDev Posted - 03/18/2019 : 11:38:06
The windows software latest version can be downloaded anytime from the download page. But the firmware is device dependent.
-ANTI_PSYOP Posted - 03/17/2019 : 14:59:01
A simple solution for everybody to have the latest software and firmware would be to post a download link within the software menu, like is the case with the software datalogger and data viewer and so on.
Sonicmixmaster Posted - 03/16/2019 : 12:21:03
I also have the 600+. Why do guys don't have a auto update feature of the firmware for your devices? Or at least an email list that notifies the owners of your devices with improved firmware? Don't you think this could possibly reduce the amount of support calls you have to do? I want access to the best firmware and software that is available from GQ Electronics as soon as it is available. I don't want to find a problem that was possibly already fixed previously with the help of another user. I have told you guys about many things that need improvement but do other owners of these devices have these fixes? The 600+ is one of your top geiger counters but support is nonexistent UNLESS we find problems and report them to you. And we do. But then the other owners of same devices do not get the fixes because you don't have the new firmware pushed to other devices. Why? It's so easy to implement. If you can setup auto update of geiger readings and upload to a online map you can also verify firmware and auto update or at least let the user know there is an update. When I told you guys about the mac address problem did every one else get the fix?
EmfDev Posted - 03/11/2019 : 08:20:11
I'm not sure but it's supposed to be the same 1.29?
-ANTI_PSYOP Posted - 03/09/2019 : 01:44:50
okay thanks, what number is this firmware that you have and speak off ?
EmfDev Posted - 03/08/2019 : 16:27:24
This firmware also has alarm volume control.
EmfDev Posted - 03/08/2019 : 16:20:26
Ok I confirmed with support, if you want the deadtime implemented to your device, you can ask for another firmware update that includes it. Please email support again with your serial number thanks!
EmfDev Posted - 03/08/2019 : 16:14:34
Sorry about that let me confirm support if it's included in your firmware or if you need another update. If you're not concerned about the dead time then you don't need to update. It should work as it is.
-ANTI_PSYOP Posted - 03/08/2019 : 13:56:21
yeah I don't have that, under init setup i only have date and time, calibrate, factory reset and exit, so what firmware do you have?
EmfDev Posted - 03/08/2019 : 13:19:05
under init settings then tube settings
-ANTI_PSYOP Posted - 03/08/2019 : 13:05:57
Yes I see the first part regarding medium and high thresholds, however I cannot find dead time anywhere, what submenu is that under?
EmfDev Posted - 03/08/2019 : 09:25:10
Mostly fixed some bugs. If you check user settings, you can also set the medium/high threshold for the large font mode. And Check if there's dead time under tube settings?
-ANTI_PSYOP Posted - 03/08/2019 : 08:17:31
So GQ electronics sent me a new firmware 1.29, I am unsure of this has improved anything generally, however I have gotten datalogger pro to work by using some strange settings, I have had to select audio USB input, through a normal USB cable, it seems to work okay, so that more or less fixes the connectivity issues that I was having
EmfDev Posted - 03/07/2019 : 12:35:50
Alright, that's good. Let me know if you've not gotten any reply from them or a new firmware. Thanks!
-ANTI_PSYOP Posted - 03/07/2019 : 12:31:43
okay, I am also in contact with GQ and also waiting on them! I will likewise post on here if I received anything new
thanks
EmfDev Posted - 03/07/2019 : 12:27:21
No, I told support already. Waiting for them to reply then I will tell you to send them your serial number so you can get the latest firmware from support.
-ANTI_PSYOP Posted - 03/07/2019 : 12:22:02
okay but is 1.23 firmware the latest ?
EmfDev Posted - 03/07/2019 : 12:04:24
For both, thanks, I will verify with support for these firmwares.
-ANTI_PSYOP Posted - 03/07/2019 : 10:38:47
I'm using firmware 1.23 and the latest versions of GQ datalogger pro and data viewer?
EmfDev Posted - 03/07/2019 : 10:13:41
Hi ANTI_PSYOP, may I ask for your firmware revision for 600+ and the software version of the data logger pro? Thanks.

GQ Electronics Technical Support Forum © Copyright since 2011 Go To Top Of Page
Generated in 0.16 sec. Snitz Forums 2000